logo ASAP Utilities

You can do this too

Download "The one essential add-in for all Excel users."
Sit down and relax, while ASAP Utilities does the rest!

“Working in Excel will be fun again with all these extra supersmart tools”

ASAP Utilities, description of our Excel tools

English (us) / Nederlands / Deutsch / Español / Français / Português do Brasil / Italiano / Русский / 中文(简体) / 日本語

Formulas » Insert "international" formula...

With this utility you can insert a formula in "international" notation into the selected cells.
An "international" formula is a formula that uses English worksheet formula names, a comma as list separator and a point as decimal separator.

This utility can be very useful if you do not use an English version of Excel or if you use different country settings.
On the Internet you can find an enormous quantity of example formulas for Excel. Most examples on the Internet and in Excel books use the "international" formula notation.
With this utility you can now easily use such formulas, independent from your Excel version or country settings. ASAP Utilities converts them automatically to be used in your Excel version.
For example if you use the Dutch version of Excel with the Dutch country settings in Windows, then this utility translates the "international" formula "=SUMIF(A2:A13,">50")*1.19" automatically to "=SOM.ALS(A2:A13;">50")*1,19" when you insert the formula.

You can use this utility for both regular- and array formulas.

Screenshots

Example screenshot: Easily paste English formulas into your local Excel version
Easily paste English formulas into your local Excel version
ASAP Utilities makes YOU rock in Excel!

Practical tricks on how this can help you

Practical 'real world' examples on our blog that show you how this tool can help you in Excel. Enjoy!

Starting this utility

In the Excel menu choose: ASAP Utilities » Formulas » Insert "international" formula...

« Return to the list of “Formulas” tools.
« Previous
Report the formulas used in the worksheets in your workbook
 
 Next »
Insert function from the ASAP Utilities library...
Excel 2010 with ASAP Utilities in the menu
Download ASAP Utilities

Follow ASAP Utilities on Facebook



Home Sitemap Search List of all utilities Printer friendly page ^ Back to Top
© 1999-2017 - - - - The Netherlands

Connect with us and receive our tips that show you how to benefit from the tools in ASAP Utilities at:
Follow us on TwitterFollow us on Facebook